We’ve just rolled out an awesome new feature which will be especially useful if you are monitoring your mobile errors with Bugsnag. You can now filter your error lists to show only errors affecting particular application versions!

app version filters

You can now filter your errors by:

  • Latest app version
  • Errors seen in an exact app version (“Exactly…”)
  • Errors seen in a particular app version or newer (“At least…”)

We’re using the Semantic Versioning rules to help us with app version ordering since most apps already use these conventions.

Let us know what you think!

Is this useful for you? Anything we can improve? Let us know what you think via twitter or by sending us an email!